Dziurawa Java - miliard użytkowników może być zagrożonych!

 
 

Dziurawa Java - miliard użytkowników może być zagrożonych!

 
Dziurawa Java - miliard użytkowników może być zagrożonych!
Eksperci ds. bezpieczeństwa z Security Explorations zidentyfikowali lukę w Javie SE, na której wykorzystanie mogą być podatne miliardy urządzeń na całym świecie.

Luka została wykryta na krótko przed konferencją Oracle JavaOne 2012, która ma się odbyć w dniach 30 września - 4 października w San Francisco. Security Explorations udało się wykorzystać lukę w środowisku testowym na Javie SE w wersjach 5, 6 oraz 7.

Kto może czuć się bezpieczny? Według ekspertów jedynie środowisko Java SE 5 (wersja 22), Java SE 6 (wersja 35) oraz Java SE 7 (wersja 7) na 32-bitowej wersji Windows 7 zaktualizowanej wszystkimi dostępnymi poprawkami systemowymi, jest odporne na wykorzystanie luki.

Dziurawa Java - miliard użytkowników może być zagrożonych!

Przeglądarki internetowe, których dotyczy niebezpieczeństwo to Safari 5.1.7, Opera 12.02, Chrome 21.0.1180.89, Firefox 15.0.1 oraz Internet Explorer 9.0.8112.16421. Oczywiście, Security Explorations przekazało całą dokumentację wykrytej luki wraz z kodem źródłowym przedstawicielom Oracle.

Źródło: Softpedia
fot. tiero | 123rf.com

Piszę poprawnie po polsku!

 
Portator
Ranga: Redaktor
Liczba postów: 3.458
Dołączył: 09 2012

Podziękował: 2
Pomógł: 6
25.09.2012, 18:29
RE: Dziurawa Java - miliard użytkowników może być zagrożonych!
I kolejna dziura w javie Cwaniak...

[img]http://ubuntuone.com/3SM1PIy2xzq44GzilBaTOj[/img]
Copyright © 2012 by DamiaX
 
DamiaX
Ranga: User systemu
Liczba postów: 298
Dołączył: 09 2012
Reputacja: 3

Podziękował: 0
Pomógł: 0
25.09.2012, 19:08
Odpowiedz
 
Reklama: System reklamy Test



Temat został oceniony na 5 w skali 1-5 gwiazdek.
Zebrano 1 głosów.

Google
Facebook